Back to overview
Resolved

Scheduled maintenance — brief service restart

Jul 4, 2026 at 9:25pm UTC  –  Jul 4, 2026 at 9:26pm UTC
Affected services
CVR Pilot App

Resolved
Jul 4, 2026 at 9:26pm UTC

Maintenance ended

Created
Jul 4, 2026 at 9:25pm UTC

We're performing brief, planned maintenance on app.leadvein.dk to apply improved product quality and lead hardening. You may notice a short interruption of under a minute while the service restarts. No action is needed — the dashboard returns automatically. Thanks for your patience.